<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Ways to Help an Ailing Neighbor</title>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ways to Help an Ailing Neighbor. Perhaps you’ve heard that a beloved neighbor is in need of assistance because she’s under the weather, just suffered a loss"/>
<link rel="canonical" href="https://hernandonewstoday.com/ways-to-help-an-ailing-neighbor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ways to Help an Ailing Neighbor" />
<meta property="og:description" content="Ways to Help an Ailing Neighbor. Perhaps you’ve heard that a beloved neighbor is in need of assistance because she’s under the weather, just suffered a loss" />
<meta property="og:url" content="https://hernandonewstoday.com/ways-to-help-an-ailing-neighbor/" />
<meta property="og:site_name" content="Hernando Today" />
<meta property="article:section" content="Home Improvement" />
<meta property="article:published_time" content="2019-11-08T02:05:33+00:00" />
<meta property="og:image" content="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg" />
<meta property="og:image:secure_url" content="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Ways to Help an Ailing Neighbor" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ways to Help an Ailing Neighbor. Perhaps you’ve heard that a beloved neighbor is in need of assistance because she’s under the weather, just suffered a loss" />
<meta name="twitter:title" content="Ways to Help an Ailing Neighbor" />
<meta name="twitter:image" content="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Feed" href="https://hernandonewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Comments Feed" href="https://hernandonewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Ways to Help an Ailing Neighbor Comments Feed" href="https://hernandonewstoday.com/ways-to-help-an-ailing-neighbor/feed/" />
<!-- <link rel='stylesheet' id='allium-bootstrap-custom-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/bootstrap-custom.css?ver=4.9.12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-5-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/fontawesome-all.css?ver=4.9.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hernandonewstoday.com/wp-content/cache/wpfc-minified/2pqnmi97/40qa4.css" media="all"/>
<link rel='stylesheet' id='allium-fonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C400i%2C700%2C700i%7CRoboto%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='allium-style-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/style.css?ver=4.9.12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-ratings-css'  href='https://hernandonewstoday.com/wp-content/plugins/post-ratings/post-ratings.css?ver=4.9.12' type='text/css' media='all' /> -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//hernandonewstoday.com/wp-content/cache/wpfc-minified/8jrzrbe7/40qa4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://hernandonewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hernandonewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hernandonewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='https://hernandonewstoday.com/?p=7967' />
<link rel="alternate" type="application/json+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fways-to-help-an-ailing-neighbor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fways-to-help-an-ailing-neighbor%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-81390377-1', 'auto');
ga('send', 'pageview');
</script>
<link rel="pingback" href="https://hernandonewstoday.com/xmlrpc.php">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7967 single-format-standard singular has-site-branding has-wide-layout has-right-sidebar">
<div id="page" class="site-wrapper site">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div class="row">
<div class="col">
<div class="site-header-inside-wrapper">
<div class="site-branding-wrapper">
<div class="site-branding">
<p class="site-title"><a href="https://hernandonewstoday.com/" title="Hernando Today" rel="home">Hernando Today</a></p>
</div>
</div><!-- .site-branding-wrapper -->
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="main-navigation-inside">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="toggle-menu-wrapper">
<a href="#header-menu-responsive" title="Menu" class="toggle-menu-control">
<span class="toggle-menu-label">Menu</span>
</a>
</div>
<div class="site-header-menu"><ul id="menu-1" class="header-menu sf-menu"><li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="https://hernandonewstoday.com/about-us/">About Us</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="https://hernandonewstoday.com/contact-us/">Contact Us</a></li>
</ul></div>
</div><!-- .main-navigation-inside -->
</nav><!-- .main-navigation -->
</div><!-- .site-header-inside-wrapper -->
</div><!-- .col -->
</div><!-- .row -->
</div><!-- .container -->
</header><!-- #masthead -->
<div id="content" class="site-content">
<div class="site-content-inside">
<div class="container">
<div class="row">
<div id="primary" class="content-area col-16 col-sm-16 col-md-16 col-lg-11 col-xl-11 col-xxl-11">
<main id="main" class="site-main" role="main">
<div id="post-wrapper" class="post-wrapper post-wrapper-single post-wrapper-single-post">
<div class="post-wrapper-hentry">
<article id="post-7967" class="post-7967 post type-post status-publish format-standard has-post-thumbnail hentry category-home-improvement">
<div class="post-content-wrapper post-content-wrapper-single post-content-wrapper-single-post">
<div class="entry-header-wrapper">
<header class="entry-header">
<h1 class="entry-title">Ways to Help an Ailing Neighbor</h1>				</header><!-- .entry-header -->
<div class="entry-meta entry-meta-header-after">
<span class="byline entry-meta-icon">by <span class="author vcard"><a class="entry-author-link url fn n" href="https://hernandonewstoday.com/author/admin/" rel="author"><span class="entry-author-name">admin</span></a></span></span><span class="posted-on entry-meta-icon"><span class="screen-reader-text">Posted on</span><a href="https://hernandonewstoday.com/ways-to-help-an-ailing-neighbor/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-08T02:05:33+00:00">November 8, 2019</time></a></span>				</div><!-- .entry-meta -->
</div><!-- .entry-header-wrapper -->
<div class="entry-content">
<p>Perhaps you’ve heard that a beloved neighbor is in need of assistance because she’s under the weather, just suffered a loss or is simply not feeling like her usual self. Whatever the reason, return the favor for all of the kind deeds she’s done in the past. Come to her aid with some assistance that can make her life easier and brighten her day.</p>
<p><a href="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg"><img class="lazy lazy-hidden aligncenter size-full wp-image-7968" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg" alt="Ways to Help an Ailing Neighbor" width="800" height="533" data-lazy-srcset="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg 800w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-300x200.jpg 300w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-768x512.jpg 768w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-30x20.jpg 30w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-769x512.jpg 769w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="aligncenter size-full wp-image-7968" src="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg" alt="Ways to Help an Ailing Neighbor" width="800" height="533" srcset="https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor.jpg 800w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-300x200.jpg 300w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-768x512.jpg 768w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-30x20.jpg 30w, https://hernandonewstoday.com/wp-content/uploads/2019/11/Ways-to-Help-an-Ailing-Neighbor-769x512.jpg 769w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></p>
<h2><span style="color: #ff6600;"><strong>Lift Her Spirits</strong></span></h2>
<p>Offer your neighbor a sweet treat that will cheer her up if she’s feeling down. A <a href="https://www.bisketbaskets.com/get-well-blooms-cookie-bouquet.html">get well cookie bouquet</a>, an assortment of pastries or a selection of her favorite chocolates can provide a boost of energy, as well as a touch of happiness. Customize the offering with her favorite colors and a handwritten note that lets her know she can call you if she needs anything or wants to chat.</p>
<h2><span style="color: #ff6600;"><strong>Offer Meal Assistance</strong></span></h2>
<p>Providing a home-cooked dinner can be a relief for someone who isn’t able to fend for herself. However, if you know that she loves to cook and would rather prepare meals on her own, consider buying her a week’s worth of groceries or a gift card to a <a href="https://www.self.com/story/the-12-best-meal-kit-delivery-services-for-easy-pre-prepped-dinners-and-smoothies">meal kit delivery service</a> that will provide the ingredients and recipes for several delectable dishes.</p>
<h2><span style="color: #ff6600;"><strong>Volunteer Your Services</strong></span></h2>
<p>If you know your neighbor doesn’t have the time or energy to get out of the house, offer to complete her to-do list. Pick up dry cleaning, do laundry, take the dogs for a walk, finish the gardening or pick up the kids from school and babysit them for an afternoon, for example. Sometimes just a few hours of alone time can improve someone’s outlook.</p>
<p>Making an effort to do something nice for someone on your block who has helped you in the past can go a long way. Not only will the gesture make her feel better, but it will also strengthen your relationship and let her know that she can count on you for years to come.</p>
<div class="ratings hreview-aggregate" data-post="7967">
<span class="item"><span class="fn">Ways to Help an Ailing Neighbor</span></span>
<ul   style="width:80px" title="5.00 / 5">
<li class="rating" style="width:80px">
<span class="average">
5.00 / 5      </span>
<span class="best">
5      </span>
</li>
<li class="s1">
<a title="Give 1 out of 5 stars">1 / 5</a>
</li>
<li class="s2">
<a title="Give 2 out of 5 stars">2 / 5</a>
</li>
<li class="s3">
<a title="Give 3 out of 5 stars">3 / 5</a>
</li>
<li class="s4">
<a title="Give 4 out of 5 stars">4 / 5</a>
</li>
<li class="s5">
<a title="Give 5 out of 5 stars">5 / 5</a>
</li>
</ul>
<div class="meta">
<strong class="votes">1</strong> vote, <strong>5.00</strong> avg. rating (<strong>97</strong>% score)  </div>
</div>
</div><!-- .entry-content -->
<footer class="entry-meta entry-meta-footer">
<span class="cat-links cat-links-single">Posted in: <a href="https://hernandonewstoday.com/category/home-improvement/" rel="category tag">Home Improvement</a></span>			</footer><!-- .entry-meta -->
</div><!-- .post-content-wrapper -->
</article><!-- #post-## -->
</div><!-- .post-wrapper-hentry -->
<div class="entry-author">
<div class="author-avatar">
<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=80&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=160&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>	</div><!-- .author-avatar -->
<div class="author-heading">
<h2 class="author-title">
Published by <span class="author-name">admin</span>        </h2>
</div><!-- .author-heading -->
<p class="author-bio">
<a class="author-link" href="https://hernandonewstoday.com/author/admin/" rel="author">
View all posts by admin		</a>
</p><!-- .author-bio -->
</div><!-- .entry-auhtor -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://hernandonewstoday.com/traffic-crash-with-injuries-11-06-2019/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Traffic Crash with Injuries 11-06-2019</span></a></div></div>
</nav>
<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->
<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
<ul class="controls inline clearfix">
<li class="active" id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='https://hernandonewstoday.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'>Facebook</span></a></li>
</ul>
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
jQuery(document).ready(function($)
{
$('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="https://hernandonewstoday.com/ways-to-help-an-ailing-neighbor/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
});
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>
</div>
<!-- // comments-evolved-facebook-tab -->
</div>
<!-- //comments-evolved-tabs -->
</div><!-- .post-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<div id="site-sidebar" class="sidebar-area col-16 col-sm-16 col-md-16 col-lg-5 col-xl-5 col-xxl-5">
<div id="secondary" class="sidebar widget-area sidebar-widget-area" role="complementary">
<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://hernandonewstoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
<li>
<a href="https://hernandonewstoday.com/ways-to-help-an-ailing-neighbor/">Ways to Help an Ailing Neighbor</a>
</li>
<li>
<a href="https://hernandonewstoday.com/traffic-crash-with-injuries-11-06-2019/">Traffic Crash with Injuries 11-06-2019</a>
</li>
<li>
<a href="https://hernandonewstoday.com/5-steps-to-start-crossfit/">5 Steps to Start CrossFit</a>
</li>
<li>
<a href="https://hernandonewstoday.com/man-charged-with-second-degree-murder-after-shooting/">Man Charged with Second Degree Murder After Shooting</a>
</li>
<li>
<a href="https://hernandonewstoday.com/industry-applications-for-compressed-air/">Industry Applications for Compressed Air</a>
</li>
</ul>
</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->
</div><!-- .row -->
</div><!-- .container -->
</div><!-- .site-content-inside -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="site-info-inside">
<div class="container">
<div class="row">
<div class="col">
<div class="credits-wrapper">
<div class="credits credits-blog">&copy; Copyright 2019 &#8211; <a href="https://hernandonewstoday.com/">Hernando Today</a></div><div class="credits credits-designer">Allium Theme by <a href="https://templatelens.com">TemplateLens</a> &sdot; Powered by <a href="https://wordpress.org">WordPress</a></div>					</div><!-- .credits -->
</div><!-- .col -->
</div><!-- .row -->
</div><!-- .container -->
</div><!-- .site-info-inside -->
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->
<!-- <link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='https://hernandonewstoday.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hernandonewstoday.com/wp-content/cache/wpfc-minified/g10a2o37/40qa4.css" media="all"/>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/enquire.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/hover-intent.js?ver=r7'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/superfish.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"https:\/\/hernandonewstoday.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/post-ratings/post-ratings.js?ver=2.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html><!-- WP Fastest Cache file was created in 0.18107509613037 seconds, on 08-11-19 2:09:14 -->