<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/21995753415/Ads1', 'div-gpt-ad-1588558587814-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Media Release Vice and Narcotics Search Warrant – 3529 Orion Road</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Media Release Vice and Narcotics Search Warrant – 3529 Orion Road. Date: June 29, 2021During the early morning hours of 06-25-2021"/>
<link rel="canonical" href="https://hernandonewstoday.com/media-release-vice-and-narcotics-search-warrant-3529-orion-road/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Media Release Vice and Narcotics Search Warrant – 3529 Orion Road" />
<meta property="og:description" content="Media Release Vice and Narcotics Search Warrant – 3529 Orion Road. Date: June 29, 2021During the early morning hours of 06-25-2021" />
<meta property="og:url" content="https://hernandonewstoday.com/media-release-vice-and-narcotics-search-warrant-3529-orion-road/" />
<meta property="og:site_name" content="Hernando Today" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-06-30T02:44:58+00:00" />
<meta property="og:image" content="https://hernandonewstoday.com/wp-content/uploads/2021/06/Inman.jpg" />
<meta property="og:image:secure_url" content="https://hernandonewstoday.com/wp-content/uploads/2021/06/Inman.jpg" />
<meta property="og:image:width" content="305" />
<meta property="og:image:height" content="463" />
<meta property="og:image:alt" content="Inman" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Media Release Vice and Narcotics Search Warrant – 3529 Orion Road. Date: June 29, 2021During the early morning hours of 06-25-2021" />
<meta name="twitter:title" content="Media Release Vice and Narcotics Search Warrant – 3529 Orion Road" />
<meta name="twitter:image" content="https://hernandonewstoday.com/wp-content/uploads/2021/06/Inman.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Feed" href="https://hernandonewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Comments Feed" href="https://hernandonewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Media Release Vice and Narcotics Search Warrant – 3529 Orion Road Comments Feed" href="https://hernandonewstoday.com/media-release-vice-and-narcotics-search-warrant-3529-orion-road/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hernandonewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kk-star-ratings-css'  href='https://hernandonewstoday.com/wp-content/plugins/kk-star-ratings/public/css/kk-star-ratings.css?ver=4.1.8' type='text/css' media='all' />
<style id='kk-star-ratings-inline-css' type='text/css'>
.kk-star-ratings .kksr-stars .kksr-star {
        margin-right: 4px;
    }
    [dir="rtl"] .kk-star-ratings .kksr-stars .kksr-star {
        margin-left: 4px;
        margin-right: 0;
    }
</style>
<link rel='stylesheet' id='allium-bootstrap-custom-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/bootstrap-custom.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/fontawesome-all.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='allium-fonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C400i%2C700%2C700i%7CRoboto%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='allium-style-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/style.css?ver=4.9.18' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hernandonewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hernandonewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hernandonewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://hernandonewstoday.com/?p=8434' />
<link rel="alternate" type="application/json+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fmedia-release-vice-and-narcotics-search-warrant-3529-orion-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fmedia-release-vice-and-narcotics-search-warrant-3529-orion-road%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-81390377-1', 'auto');
			ga('send', 'pageview');
		</script>

	
	
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8434 single-format-standard singular has-site-branding has-wide-layout has-right-sidebar">
	<!-- /21995753415/Ads1 -->
<div id='div-gpt-ad-1588558587814-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588558587814-0'); });
  </script>
</div>
<div id="page" class="site-wrapper site">

	
	<header id="masthead" class="site-header" role="banner">
		<div class="container">
			<div class="row">
				<div class="col">

					<div class="site-header-inside-wrapper">
						
<div class="site-branding-wrapper">
	
	<div class="site-branding">
					<p class="site-title"><a href="https://hernandonewstoday.com/" title="Hernando Today" rel="home">Hernando Today</a></p>
		
			</div>
</div><!-- .site-branding-wrapper -->

						
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="main-navigation-inside">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="toggle-menu-wrapper">
			<a href="#header-menu-responsive" title="Menu" class="toggle-menu-control">
				<span class="toggle-menu-label">Menu</span>
			</a>
		</div>

		<div class="site-header-menu"><ul id="menu-1" class="header-menu sf-menu"><li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="https://hernandonewstoday.com/about-us/">About Us</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="https://hernandonewstoday.com/contact-us/">Contact Us</a></li>
</ul></div>
	</div><!-- .main-navigation-inside -->
</nav><!-- .main-navigation -->
					</div><!-- .site-header-inside-wrapper -->

				</div><!-- .col -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div class="site-content-inside">
		<div class="container">
			<div class="row">

				<div id="primary" class="content-area col-16 col-sm-16 col-md-16 col-lg-11 col-xl-11 col-xxl-11">
					<main id="main" class="site-main" role="main">

						<div id="post-wrapper" class="post-wrapper post-wrapper-single post-wrapper-single-post">
												
							
<div class="post-wrapper-hentry">
	<article id="post-8434" class="post-8434 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="post-content-wrapper post-content-wrapper-single post-content-wrapper-single-post">

			<div class="entry-header-wrapper">
				<header class="entry-header">
					<h1 class="entry-title">Media Release Vice and Narcotics Search Warrant – 3529 Orion Road</h1>				</header><!-- .entry-header -->

				<div class="entry-meta entry-meta-header-after">
					<span class="byline entry-meta-icon">by <span class="author vcard"><a class="entry-author-link url fn n" href="https://hernandonewstoday.com/author/admin/" rel="author"><span class="entry-author-name">admin</span></a></span></span><span class="posted-on entry-meta-icon"><span class="screen-reader-text">Posted on</span><a href="https://hernandonewstoday.com/media-release-vice-and-narcotics-search-warrant-3529-orion-road/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-30T02:44:58+00:00">June 30, 2021</time></a></span>				</div><!-- .entry-meta -->
			</div><!-- .entry-header-wrapper -->

			<div class="entry-content">
								<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Date: June 29, 2021</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">During the early morning hours of 06-25-2021, the Hernando County Sheriff’s Office Vice and Narcotics Unit executed a search warrant at 3529 Orion Road in Spring Hill.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">An investigation that spanned several months culminated on this date in the arrest of three subjects: Bruce Inman, Kristin Calcasola, and Ricardo Garmendez.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">This residence has been a thorn in the side of the community, as the Sheriff’s Office had served a search warrant here back in May 2019. After receiving information that narcotics activity had returned, Vice Detectives were able to establish probable cause for the search warrant.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The three individuals arrested were charged as follows:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<h4 dir="auto">Bruce Inman DOB/11-22-1977</h4>
<div dir="auto"><a href="https://hernandonewstoday.com/wp-content/uploads/2021/06/Inman.jpg"><img class="aligncenter size-full wp-image-8435" src="https://hernandonewstoday.com/wp-content/uploads/2021/06/Inman.jpg" alt="Inman" width="305" height="463" srcset="https://hernandonewstoday.com/wp-content/uploads/2021/06/Inman.jpg 305w, https://hernandonewstoday.com/wp-content/uploads/2021/06/Inman-198x300.jpg 198w" sizes="(max-width: 305px) 100vw, 305px" /></a></div>
<div dir="auto">&#8211; Possession of a Controlled Substance without a Prescription (Two counts)</div>
<div dir="auto">&#8211; Possession of a New Legend Drug without a Prescription (Three counts)</div>
<div dir="auto">&#8211; Possession of Drug Equipment</div>
<div dir="auto">&#8211; Possession of a Weapon or Ammunition by a Convicted Felon (Two counts)</div>
<div dir="auto">&#8211; Sale of Methamphetamine</div>
<div dir="auto">&#8211; Possession of a Controlled Substance with Intent to Sell</div>
<div dir="auto">&#8211; Possession of a Structure for the Sale of a Controlled Substance</div>
<div dir="auto">&#8211; Possession of Paraphernalia</div>
<div dir="auto">&#8211; Unlawful Use of a Two-Way Device</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Bond: $79,000.</div>
<div dir="auto"></div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<h4 dir="auto">Kristin Calcasola DOB/02-10-1988</h4>
<p><a href="https://hernandonewstoday.com/wp-content/uploads/2021/06/Kristin-Calcasola.jpg"><img class="aligncenter size-full wp-image-8436" src="https://hernandonewstoday.com/wp-content/uploads/2021/06/Kristin-Calcasola.jpg" alt="Kristin Calcasola" width="302" height="474" srcset="https://hernandonewstoday.com/wp-content/uploads/2021/06/Kristin-Calcasola.jpg 302w, https://hernandonewstoday.com/wp-content/uploads/2021/06/Kristin-Calcasola-191x300.jpg 191w" sizes="(max-width: 302px) 100vw, 302px" /></a></p>
<div dir="auto">&#8211; Possession of a Controlled Substance without a Prescription (Four counts)</div>
<div dir="auto">&#8211; Possession of a New Legend Drug without a Prescription (Three counts)</div>
<div dir="auto">&#8211; Possession of Drug Equipment</div>
<div dir="auto">&#8211; Possession of a Weapon or Ammunition by a Convicted Felon (Two counts)</div>
<div dir="auto">&#8211; Warrant for Failure to Appear</div>
<div dir="auto">&#8211; Possession of Heroin with Intent to Sell</div>
<div dir="auto">&#8211; Unlawful Use of a Two-Way Device</div>
<div dir="auto">&#8211; Possession of a Structure for the Sale of a Controlled Substance</div>
<div dir="auto">&#8211; Possession of Drug Equipment</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Bond: $153,000.</div>
<div dir="auto"></div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<h4 dir="auto">Ricardo Garmendez DOB/08-07-1974</h4>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21995753415/Ads1 -->
<div id='div-gpt-ad-1588558587814-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588558587814-0'); });
  </script>
</div></div>
<p><a href="https://hernandonewstoday.com/wp-content/uploads/2021/06/Ricardo-Garmendez.jpg"><img class="aligncenter size-full wp-image-8437" src="https://hernandonewstoday.com/wp-content/uploads/2021/06/Ricardo-Garmendez.jpg" alt="Ricardo Garmendez" width="312" height="468" srcset="https://hernandonewstoday.com/wp-content/uploads/2021/06/Ricardo-Garmendez.jpg 312w, https://hernandonewstoday.com/wp-content/uploads/2021/06/Ricardo-Garmendez-200x300.jpg 200w" sizes="(max-width: 312px) 100vw, 312px" /></a></p>
<div dir="auto">&#8211; Possession of a Controlled Substance without a Prescription (Three counts)</div>
<div dir="auto">&#8211; Possession of a New Legend Drug without a Prescription (Three counts)</div>
<div dir="auto">&#8211; Possession of Drug Equipment</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Bond: No bond due to an active Probation Violation.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The Office of Sheriff:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The Office of the Sheriff is established by the Florida Constitution. As a constitutional officer, the Sheriff has the exclusive authority to administer his or her agency and is responsible for preserving the peace throughout the entire county, carrying out the laws of the state, the orders of Florida courts, and the ordinances of the Board of County Commissioners. The Sheriff is the chief law enforcement and correctional officer of the county.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Sheriff Al Nienhuis was initially appointed as the Sheriff of Hernando County by the Governor in January of 2011. He was then elected by the people of Hernando County in 2012, ran unopposed in 2016, and was re-elected in 2020. Sheriff Nienhuis remains accountable to the people of Hernando County.</div>
</div>
<div style="display: none;"
    class="kk-star-ratings kksr-valign-bottom kksr-align-left "
    data-id="8434"
    data-slug="">
    <div class="kksr-stars">
    <div class="kksr-stars-inactive">
            <div class="kksr-star" data-star="1">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="2">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="3">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="4">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="5">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
    </div>
    <div class="kksr-stars-active" style="width: 0px;">
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
    </div>
</div>
    <div class="kksr-legend">
            <span class="kksr-muted">Rate this post</span>
    </div>
</div>
							</div><!-- .entry-content -->

			<footer class="entry-meta entry-meta-footer">
				<span class="cat-links cat-links-single">Posted in: <a href="https://hernandonewstoday.com/category/news/" rel="category tag">News</a></span>			</footer><!-- .entry-meta -->

		</div><!-- .post-content-wrapper -->
	</article><!-- #post-## -->
</div><!-- .post-wrapper-hentry -->

							
<div class="entry-author">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">
            Published by <span class="author-name">admin</span>        </h2>
	</div><!-- .author-heading -->

	<p class="author-bio">
				<a class="author-link" href="https://hernandonewstoday.com/author/admin/" rel="author">
			View all posts by admin		</a>
	</p><!-- .author-bio -->
</div><!-- .entry-auhtor -->

							
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://hernandonewstoday.com/beware-of-rental-real-estate-scams/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Beware of Rental &#8211; Real Estate Scams</span></a></div></div>
	</nav>
							
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/media-release-vice-and-narcotics-search-warrant-3529-orion-road/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://hernandonewstoday.com/wp-login.php?redirect_to=https%3A%2F%2Fhernandonewstoday.com%2Fmedia-release-vice-and-narcotics-search-warrant-3529-orion-road%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

												</div><!-- .post-wrapper -->

					</main><!-- #main -->
				</div><!-- #primary -->

				<div id="site-sidebar" class="sidebar-area col-16 col-sm-16 col-md-16 col-lg-5 col-xl-5 col-xxl-5">
	<div id="secondary" class="sidebar widget-area sidebar-widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://hernandonewstoday.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="ai_widget-3" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<a href="https://saleproductkey.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-1893 size-full" src="https://getproductkey.net/wp-content/uploads/2020/12/cheap-Windows-Office-product-key.png" alt="cheap windows 7 8 10 product key" width="347" height="295" /></a></div>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://hernandonewstoday.com/media-release-vice-and-narcotics-search-warrant-3529-orion-road/">Media Release Vice and Narcotics Search Warrant – 3529 Orion Road</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/beware-of-rental-real-estate-scams/">Beware of Rental &#8211; Real Estate Scams</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/traffic-crash-with-road-block-06-22-2021/">Traffic Crash with Road Block 06-22-2021</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/traffic-crash-with-road-block-06-14-2021/">Traffic Crash with Road Block 06-14-2021</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/kennel-operator-charged-with-aggravated-animal-cruelty/">Kennel Operator Charged with Aggravated Animal Cruelty</a>
									</li>
					</ul>
		</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .site-content-inside -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
<div class="site-info">
	<div class="site-info-inside">

		<div class="container">

			<div class="row">
				<div class="col">
					<div class="credits-wrapper">
						<div class="credits credits-blog">&copy; Copyright 2021 &#8211; <a href="https://hernandonewstoday.com/">Hernando Today</a></div><div class="credits credits-designer">Allium Theme by <a href="https://templatelens.com">TemplateLens</a> &sdot; Powered by <a href="https://wordpress.org">WordPress</a></div>					</div><!-- .credits -->
				</div><!-- .col -->
			</div><!-- .row -->

		</div><!-- .container -->

	</div><!-- .site-info-inside -->
</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/hernandonewstoday.com\/wp-admin\/admin-ajax.php","nonce":"1589a61fe7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/kk-star-ratings/public/js/kk-star-ratings.js?ver=4.1.8'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/enquire.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/hover-intent.js?ver=r7'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/superfish.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-30 02:45:24 -->