<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/21995753415/Ads1', 'div-gpt-ad-1588558587814-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Media Release Missing Endangered Juvenile – Heavyn Kies - Hernando Today</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://hernandonewstoday.com/media-release-missing-endangered-juvenile-heavyn-kies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Media Release Missing Endangered Juvenile – Heavyn Kies - Hernando Today" />
<meta property="og:description" content="Date: July 9, 2021 The Hernando County Sheriff’s Office is seeking assistance from the public and our media partners in locating Missing Endangered JUVENILE, Heavyn&hellip;" />
<meta property="og:url" content="https://hernandonewstoday.com/media-release-missing-endangered-juvenile-heavyn-kies/" />
<meta property="og:site_name" content="Hernando Today" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-07-10T01:50:27+00:00" />
<meta property="article:modified_time" content="2021-07-12T01:51:39+00:00" />
<meta property="og:updated_time" content="2021-07-12T01:51:39+00:00" />
<meta property="og:image" content="https://hernandonewstoday.com/wp-content/uploads/2021/07/Missing-Endangered-Juvenile-–-Heavyn-Kies.jpg" />
<meta property="og:image:secure_url" content="https://hernandonewstoday.com/wp-content/uploads/2021/07/Missing-Endangered-Juvenile-–-Heavyn-Kies.jpg" />
<meta property="og:image:width" content="406" />
<meta property="og:image:height" content="647" />
<meta property="og:image:alt" content="Missing Endangered Juvenile – Heavyn Kies" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Date: July 9, 2021 The Hernando County Sheriff’s Office is seeking assistance from the public and our media partners in locating Missing Endangered JUVENILE, Heavyn&hellip;" />
<meta name="twitter:title" content="Media Release Missing Endangered Juvenile – Heavyn Kies - Hernando Today" />
<meta name="twitter:image" content="https://hernandonewstoday.com/wp-content/uploads/2021/07/Missing-Endangered-Juvenile-–-Heavyn-Kies.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Feed" href="https://hernandonewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Comments Feed" href="https://hernandonewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Media Release Missing Endangered Juvenile – Heavyn Kies Comments Feed" href="https://hernandonewstoday.com/media-release-missing-endangered-juvenile-heavyn-kies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hernandonewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kk-star-ratings-css'  href='https://hernandonewstoday.com/wp-content/plugins/kk-star-ratings/public/css/kk-star-ratings.css?ver=4.1.8' type='text/css' media='all' />
<style id='kk-star-ratings-inline-css' type='text/css'>
.kk-star-ratings .kksr-stars .kksr-star {
        margin-right: 4px;
    }
    [dir="rtl"] .kk-star-ratings .kksr-stars .kksr-star {
        margin-left: 4px;
        margin-right: 0;
    }
</style>
<link rel='stylesheet' id='allium-bootstrap-custom-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/bootstrap-custom.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/fontawesome-all.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='allium-fonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C400i%2C700%2C700i%7CRoboto%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='allium-style-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/style.css?ver=4.9.18' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hernandonewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hernandonewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hernandonewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://hernandonewstoday.com/?p=8450' />
<link rel="alternate" type="application/json+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fmedia-release-missing-endangered-juvenile-heavyn-kies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fmedia-release-missing-endangered-juvenile-heavyn-kies%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-81390377-1', 'auto');
			ga('send', 'pageview');
		</script>

	
	
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8450 single-format-standard singular has-site-branding has-wide-layout has-right-sidebar">
	<!-- /21995753415/Ads1 -->
<div id='div-gpt-ad-1588558587814-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588558587814-0'); });
  </script>
</div>
<div id="page" class="site-wrapper site">

	
	<header id="masthead" class="site-header" role="banner">
		<div class="container">
			<div class="row">
				<div class="col">

					<div class="site-header-inside-wrapper">
						
<div class="site-branding-wrapper">
	
	<div class="site-branding">
					<p class="site-title"><a href="https://hernandonewstoday.com/" title="Hernando Today" rel="home">Hernando Today</a></p>
		
			</div>
</div><!-- .site-branding-wrapper -->

						
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="main-navigation-inside">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<div class="toggle-menu-wrapper">
			<a href="#header-menu-responsive" title="Menu" class="toggle-menu-control">
				<span class="toggle-menu-label">Menu</span>
			</a>
		</div>

		<div class="site-header-menu"><ul id="menu-1" class="header-menu sf-menu"><li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="https://hernandonewstoday.com/about-us/">About Us</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="https://hernandonewstoday.com/contact-us/">Contact Us</a></li>
</ul></div>
	</div><!-- .main-navigation-inside -->
</nav><!-- .main-navigation -->
					</div><!-- .site-header-inside-wrapper -->

				</div><!-- .col -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div class="site-content-inside">
		<div class="container">
			<div class="row">

				<div id="primary" class="content-area col-16 col-sm-16 col-md-16 col-lg-11 col-xl-11 col-xxl-11">
					<main id="main" class="site-main" role="main">

						<div id="post-wrapper" class="post-wrapper post-wrapper-single post-wrapper-single-post">
												
							
<div class="post-wrapper-hentry">
	<article id="post-8450" class="post-8450 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<div class="post-content-wrapper post-content-wrapper-single post-content-wrapper-single-post">

			<div class="entry-header-wrapper">
				<header class="entry-header">
					<h1 class="entry-title">Media Release Missing Endangered Juvenile – Heavyn Kies</h1>				</header><!-- .entry-header -->

				<div class="entry-meta entry-meta-header-after">
					<span class="byline entry-meta-icon">by <span class="author vcard"><a class="entry-author-link url fn n" href="https://hernandonewstoday.com/author/admin/" rel="author"><span class="entry-author-name">admin</span></a></span></span><span class="posted-on entry-meta-icon"><span class="screen-reader-text">Posted on</span><a href="https://hernandonewstoday.com/media-release-missing-endangered-juvenile-heavyn-kies/" rel="bookmark"><time class="entry-date published" datetime="2021-07-10T01:50:27+00:00">July 10, 2021</time><time class="updated" datetime="2021-07-12T01:51:39+00:00">July 12, 2021</time></a></span>				</div><!-- .entry-meta -->
			</div><!-- .entry-header-wrapper -->

			<div class="entry-content">
								<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Date: July 9, 2021</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The Hernando County Sheriff’s Office is seeking assistance from the public and our media partners in locating Missing Endangered JUVENILE, Heavyn Kies W/F DOB/08-06-2005.</div>
<div dir="auto"><a href="https://hernandonewstoday.com/wp-content/uploads/2021/07/Missing-Endangered-Juvenile-–-Heavyn-Kies.jpg"><img class="aligncenter size-full wp-image-8451" src="https://hernandonewstoday.com/wp-content/uploads/2021/07/Missing-Endangered-Juvenile-–-Heavyn-Kies.jpg" alt="Missing Endangered Juvenile – Heavyn Kies" width="406" height="647" srcset="https://hernandonewstoday.com/wp-content/uploads/2021/07/Missing-Endangered-Juvenile-–-Heavyn-Kies.jpg 406w, https://hernandonewstoday.com/wp-content/uploads/2021/07/Missing-Endangered-Juvenile-–-Heavyn-Kies-188x300.jpg 188w" sizes="(max-width: 406px) 100vw, 406px" /></a></div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Heavyn was reported missing on 07-02-2021 after she ran away from her foster home located on Venetia Drive in Spring Hill.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Heavyn was last seen in the area of Spring Hill Drive and Mariner Boulevard.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Heavyn’s physical description is as follows:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Height – 5’8”</div>
<div dir="auto">Weight – 140 lbs.</div>
<div dir="auto">Hair Color – Long Brown</div>
<div dir="auto">Eye Color – Green</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">If you have seen or know the current whereabouts of Heavyn Kies please contact the Hernando County Sheriff’s at 352-754-6830.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">No additional details are available at this time.</div>
</div>
<div style="display: none;"
    class="kk-star-ratings kksr-valign-bottom kksr-align-left "
    data-id="8450"
    data-slug="">
    <div class="kksr-stars">
    <div class="kksr-stars-inactive">
            <div class="kksr-star" data-star="1">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="2">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="3">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="4">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star" data-star="5">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
    </div>
    <div class="kksr-stars-active" style="width: 0px;">
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
            <div class="kksr-star">
            <div class="kksr-icon" style="width: 24px; height: 24px;"></div>
        </div>
    </div>
</div>
    <div class="kksr-legend">
            <span class="kksr-muted">Rate this post</span>
    </div>
</div>
							</div><!-- .entry-content -->

			<footer class="entry-meta entry-meta-footer">
				<span class="cat-links cat-links-single">Posted in: <a href="https://hernandonewstoday.com/category/news/" rel="category tag">News</a></span>			</footer><!-- .entry-meta -->

		</div><!-- .post-content-wrapper -->
	</article><!-- #post-## -->
</div><!-- .post-wrapper-hentry -->

							
<div class="entry-author">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">
            Published by <span class="author-name">admin</span>        </h2>
	</div><!-- .author-heading -->

	<p class="author-bio">
				<a class="author-link" href="https://hernandonewstoday.com/author/admin/" rel="author">
			View all posts by admin		</a>
	</p><!-- .author-bio -->
</div><!-- .entry-auhtor -->

							
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://hernandonewstoday.com/beat-the-competition-in-it-today-by-earning-exam-labs-comptia-network-certification/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Beat the Competition in IT Today by Earning Exam Labs CompTIA Network+ Certification</span></a></div><div class="nav-next"><a href="https://hernandonewstoday.com/traffic-crash-with-road-block-injuries-07-11-2021/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Traffic Crash with Road Block &#8211; Injuries 07-11-2021</span></a></div></div>
	</nav>
							
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/media-release-missing-endangered-juvenile-heavyn-kies/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://hernandonewstoday.com/wp-login.php?redirect_to=https%3A%2F%2Fhernandonewstoday.com%2Fmedia-release-missing-endangered-juvenile-heavyn-kies%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

												</div><!-- .post-wrapper -->

					</main><!-- #main -->
				</div><!-- #primary -->

				<div id="site-sidebar" class="sidebar-area col-16 col-sm-16 col-md-16 col-lg-5 col-xl-5 col-xxl-5">
	<div id="secondary" class="sidebar widget-area sidebar-widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://hernandonewstoday.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="ai_widget-3" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<a href="https://saleproductkey.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-1893 size-full" src="https://getproductkey.net/wp-content/uploads/2020/12/cheap-Windows-Office-product-key.png" alt="cheap windows 7 8 10 product key" width="347" height="295" /></a></div>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://hernandonewstoday.com/increased-law-enforcement-presence/">Increased Law Enforcement Presence</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/traffic-crash-with-road-block-injuries-07-11-2021/">Traffic Crash with Road Block &#8211; Injuries 07-11-2021</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/media-release-missing-endangered-juvenile-heavyn-kies/">Media Release Missing Endangered Juvenile – Heavyn Kies</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/beat-the-competition-in-it-today-by-earning-exam-labs-comptia-network-certification/">Beat the Competition in IT Today by Earning Exam Labs CompTIA Network+ Certification</a>
									</li>
											<li>
					<a href="https://hernandonewstoday.com/media-release-vice-and-narcotics-search-warrant-3529-orion-road/">Media Release Vice and Narcotics Search Warrant – 3529 Orion Road</a>
									</li>
					</ul>
		</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

			</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .site-content-inside -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
<div class="site-info">
	<div class="site-info-inside">

		<div class="container">

			<div class="row">
				<div class="col">
					<div class="credits-wrapper">
						<div class="credits credits-blog">&copy; Copyright 2021 &#8211; <a href="https://hernandonewstoday.com/">Hernando Today</a></div><div class="credits credits-designer">Allium Theme by <a href="https://templatelens.com">TemplateLens</a> &sdot; Powered by <a href="https://wordpress.org">WordPress</a></div>					</div><!-- .credits -->
				</div><!-- .col -->
			</div><!-- .row -->

		</div><!-- .container -->

	</div><!-- .site-info-inside -->
</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/hernandonewstoday.com\/wp-admin\/admin-ajax.php","nonce":"be8c42197f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/kk-star-ratings/public/js/kk-star-ratings.js?ver=4.1.8'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/enquire.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/hover-intent.js?ver=r7'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/superfish.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-07-12 01:52:17 -->