<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta name="google-site-verification" content="9VKC1awc6GQF8Tp0Zfw1UqyTwH-BW9sBYnhUrEwNI0I" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://hernandonewstoday.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://hernandonewstoday.com/wp-content/themes/twentyfifteen/js/html5.js"></script>
<![endif]-->
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>How to help natural disaster victims</title>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How to help natural disaster victims. Although no one ever wants to be caught in the middle of a natural disaster like a wildfire or hurricane"/>
<link rel="canonical" href="https://hernandonewstoday.com/how-to-help-natural-disaster-victims/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to help natural disaster victims" />
<meta property="og:description" content="How to help natural disaster victims. Although no one ever wants to be caught in the middle of a natural disaster like a wildfire or hurricane" />
<meta property="og:url" content="https://hernandonewstoday.com/how-to-help-natural-disaster-victims/" />
<meta property="og:site_name" content="Hernando Today" />
<meta property="article:section" content="Advices" />
<meta property="article:published_time" content="2019-06-14T02:39:43+00:00" />
<meta property="og:image" content="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg" />
<meta property="og:image:secure_url" content="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="How to help natural disaster victims. Although no one ever wants to be caught in the middle of a natural disaster like a wildfire or hurricane" />
<meta name="twitter:title" content="How to help natural disaster victims" />
<meta name="twitter:image" content="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Feed" href="https://hernandonewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Comments Feed" href="https://hernandonewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; How to help natural disaster victims Comments Feed" href="https://hernandonewstoday.com/how-to-help-natural-disaster-victims/feed/" />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='genericons-css'  href='https://hernandonewstoday.com/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='twentyfifteen-style-css'  href='https://hernandonewstoday.com/wp-content/themes/twentyfifteen/style.css?ver=4.9.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hernandonewstoday.com/wp-content/cache/wpfc-minified/1os4pf9a/8dsjx.css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://hernandonewstoday.com/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://hernandonewstoday.com/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='post-ratings-css'  href='https://hernandonewstoday.com/wp-content/plugins/post-ratings/post-ratings.css?ver=4.9.10' type='text/css' media='all' /> -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//hernandonewstoday.com/wp-content/cache/wpfc-minified/8jrzrbe7/2p8g8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://hernandonewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hernandonewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hernandonewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://hernandonewstoday.com/?p=7715' />
<link rel="alternate" type="application/json+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fhow-to-help-natural-disaster-victims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fhow-to-help-natural-disaster-victims%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-81390377-1', 'auto');
ga('send', 'pageview');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7715 single-format-standard">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="sidebar" class="sidebar">
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<p class="site-title"><a href="https://hernandonewstoday.com/" rel="home">Hernando Today</a></p>
<button class="secondary-toggle">Menu and widgets</button>
</div><!-- .site-branding -->
</header><!-- .site-header -->
<div id="secondary" class="secondary">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-1-container"><ul id="menu-1" class="nav-menu"><li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="https://hernandonewstoday.com/about-us/">About Us</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="https://hernandonewstoday.com/contact-us/">Contact Us</a></li>
</ul></div>			</nav><!-- .main-navigation -->
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://hernandonewstoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit screen-reader-text" value="Search" />
</form></aside><aside id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><h2 class="widget-title">Sponsored Links</h2><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad25 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="2424237433"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
<li>
<a href="https://hernandonewstoday.com/how-to-help-natural-disaster-victims/">How to help natural disaster victims</a>
</li>
<li>
<a href="https://hernandonewstoday.com/sexual-predator-notification-heriberto-rodriguez/">Sexual Predator Notification &#8211; Heriberto Rodriguez</a>
</li>
<li>
<a href="https://hernandonewstoday.com/traffic-tip-tuesday-05-11-19/">TRAFFIC TIP TUESDAY 05-11-19</a>
</li>
<li>
<a href="https://hernandonewstoday.com/how-to-keep-your-business-protected/">How To Keep Your Business Protected</a>
</li>
<li>
<a href="https://hernandonewstoday.com/arrest-made-spring-hill-man-sought-for-dragging-dog-down-roadway/">Arrest Made &#8211; Spring Hill Man Sought for Dragging Dog Down Roadway</a>
</li>
</ul>
</aside>			</div><!-- .widget-area -->
</div><!-- .secondary -->
</div><!-- .sidebar -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-7715" class="post-7715 post type-post status-publish format-standard hentry category-advices">
<header class="entry-header">
<h1 class="entry-title">How to help natural disaster victims</h1>	</header><!-- .entry-header -->
<div class="entry-content">
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad14 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="5938473435"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Although no one ever wants to be caught in the middle of a natural disaster like a wildfire or hurricane, it is always so touching to hear about the people who step up to help others during those tragic times of need. However, it can be difficult for people who want to provide assistance to those in need, to know what exactly is <a href="https://kidshealth.org/en/teens/natural-disaster.html">needed</a>. Here are some of the things that are needed when people are evacuated or lose their homes to a natural disaster.</p>
<p><a href="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg"><img class="lazy lazy-hidden aligncenter size-full wp-image-7716" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg" alt="How to help natural disaster victims" width="600" height="381" data-lazy-srcset="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg 600w, https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims-300x191.jpg 300w, https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims-30x19.jpg 30w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-full wp-image-7716" src="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg" alt="How to help natural disaster victims" width="600" height="381" srcset="https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims.jpg 600w, https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims-300x191.jpg 300w, https://hernandonewstoday.com/wp-content/uploads/2019/06/How-to-help-natural-disaster-victims-30x19.jpg 30w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p>
<h2>Food and Water</h2>
<p>Food and drinking water are the top priorities during the aftermath of a natural disaster. It’s so nice when volunteers come to make sure that there is a hot meal and bottled water for people who may have lost their homes. <a href="https://grannysalliance.com/disaster-recovery/">Disaster relief showers</a> or laundry machines can also be brought to evacuation sites to allow people to freshen up a bit.</p>
<h2>Shelter</h2>
<p>Having a safe place to stay with a roof over their heads is important for people who have been evacuated during a natural disaster.</p>
<h2>Money</h2>
<p>People are so eager to help that victims of natural disaster may be overwhelmed with donations. These excess donations of canned food and clothing, while very helpful, can pose somewhat of a burden in terms of where to store everything. When you think about a family that has just lost their home in a wildfire, they have no place to store a lot of canned foods or clothing. They may not even have a car, so they would just be trying to carry these items around with them. It is important to check for an updated list of what exactly is needed before dropping off donations, or just donate money.</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad14 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="5938473435"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It’s difficult to imagine having your life turned upside down by a natural disaster, but it is heartwarming to see the outpouring of support from nearby communities as these families and individuals try to put their lives back together again.</p>
<div class="ratings hreview-aggregate" data-post="7715">
<span class="item"><span class="fn">How to help natural disaster victims</span></span>
<ul   style="width:80px" title="5.00 / 5">
<li class="rating" style="width:80px">
<span class="average">
5.00 / 5      </span>
<span class="best">
5      </span>
</li>
<li class="s1">
<a title="Give 1 out of 5 stars">1 / 5</a>
</li>
<li class="s2">
<a title="Give 2 out of 5 stars">2 / 5</a>
</li>
<li class="s3">
<a title="Give 3 out of 5 stars">3 / 5</a>
</li>
<li class="s4">
<a title="Give 4 out of 5 stars">4 / 5</a>
</li>
<li class="s5">
<a title="Give 5 out of 5 stars">5 / 5</a>
</li>
</ul>
<div class="meta">
<strong class="votes">1</strong> vote, <strong>5.00</strong> avg. rating (<strong>96</strong>% score)  </div>
</div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="7086800236"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .entry-content -->
<footer class="entry-footer">
<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://hernandonewstoday.com/how-to-help-natural-disaster-victims/" rel="bookmark"><time class="entry-date published updated" datetime="2019-06-14T02:39:43+00:00">June 14, 2019</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://hernandonewstoday.com/author/admin/">admin</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://hernandonewstoday.com/category/advices/" rel="category tag">Advices</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->
<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
<ul class="controls inline clearfix">
<li class="active" id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='https://hernandonewstoday.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'></span></a></li>
<li id='comments-evolved-wordpress-control'><a href='#comments-evolved-wordpress-tab'><img id='comments-evolved-wordpress-icon' src='https://hernandonewstoday.com/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='comments-evolved-wordpress-label'></span></a></li>
</ul>
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
jQuery(document).ready(function($)
{
$('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="https://hernandonewstoday.com/how-to-help-natural-disaster-victims/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
});
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>
</div>
<!-- // comments-evolved-facebook-tab -->
<!-- comments-evolved-wordpress-tab -->
<div id='comments-evolved-wordpress-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-help-natural-disaster-victims/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hernandonewstoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
</div><!-- #respond -->
</div><!-- .comments-area -->
</div>
<!-- // comments-evolved-wordpress-tab -->
</div>
<!-- //comments-evolved-tabs -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://hernandonewstoday.com/sexual-predator-notification-heriberto-rodriguez/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Sexual Predator Notification &#8211; Heriberto Rodriguez</span></a></div></div>
</nav>
</main><!-- .site-main -->
</div><!-- .content-area -->

</div><!-- .site-content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div><!-- .site-info -->
</footer><!-- .site-footer -->
</div><!-- .site -->
<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});
</script>
<!-- <link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='https://hernandonewstoday.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hernandonewstoday.com/wp-content/cache/wpfc-minified/qj1mrjxb/8dsjx.css" media="all"/>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"https:\/\/hernandonewstoday.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/post-ratings/post-ratings.js?ver=2.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html><!-- WP Fastest Cache file was created in 0.28843808174133 seconds, on 15-06-19 12:19:51 -->