<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect</title>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect. In June, a series of vehicle burglaries were reported within the Hill N’ Dale community"/>
<link rel="canonical" href="https://hernandonewstoday.com/video-ankle-monitor-data-helps-locate-vehicle-burglary-suspect/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect" />
<meta property="og:description" content="Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect. In June, a series of vehicle burglaries were reported within the Hill N’ Dale community" />
<meta property="og:url" content="https://hernandonewstoday.com/video-ankle-monitor-data-helps-locate-vehicle-burglary-suspect/" />
<meta property="og:site_name" content="Hernando Today" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-24T13:20:55+00:00" />
<meta property="og:image" content="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg" />
<meta property="og:image:secure_url" content="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg" />
<meta property="og:image:width" content="342" />
<meta property="og:image:height" content="486" />
<meta property="og:image:alt" content="Video Ankle Monitor Data Helps Locate Vehicle Burglary Suspect" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect. In June, a series of vehicle burglaries were reported within the Hill N’ Dale community" />
<meta name="twitter:title" content="Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect" />
<meta name="twitter:image" content="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Feed" href="https://hernandonewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Comments Feed" href="https://hernandonewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hernando Today &raquo; Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect Comments Feed" href="https://hernandonewstoday.com/video-ankle-monitor-data-helps-locate-vehicle-burglary-suspect/feed/" />
<!-- <link rel='stylesheet' id='allium-bootstrap-custom-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/bootstrap-custom.css?ver=4.9.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-5-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/css/fontawesome-all.css?ver=4.9.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hernandonewstoday.com/wp-content/cache/wpfc-minified/2pqnmi97/40qa4.css" media="all"/>
<link rel='stylesheet' id='allium-fonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C400i%2C700%2C700i%7CRoboto%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='allium-style-css'  href='https://hernandonewstoday.com/wp-content/themes/allium/style.css?ver=4.9.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='post-ratings-css'  href='https://hernandonewstoday.com/wp-content/plugins/post-ratings/post-ratings.css?ver=4.9.10' type='text/css' media='all' /> -->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//hernandonewstoday.com/wp-content/cache/wpfc-minified/8jrzrbe7/40qa4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://hernandonewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hernandonewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hernandonewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://hernandonewstoday.com/?p=7770' />
<link rel="alternate" type="application/json+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fvideo-ankle-monitor-data-helps-locate-vehicle-burglary-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hernandonewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhernandonewstoday.com%2Fvideo-ankle-monitor-data-helps-locate-vehicle-burglary-suspect%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-81390377-1', 'auto');
ga('send', 'pageview');
</script>
<link rel="pingback" href="https://hernandonewstoday.com/xmlrpc.php">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7770 single-format-standard singular has-site-branding has-wide-layout has-right-sidebar">
<div id="page" class="site-wrapper site">
<header id="masthead" class="site-header" role="banner">
<div class="container">
<div class="row">
<div class="col">
<div class="site-header-inside-wrapper">
<div class="site-branding-wrapper">
<div class="site-branding">
<p class="site-title"><a href="https://hernandonewstoday.com/" title="Hernando Today" rel="home">Hernando Today</a></p>
</div>
</div><!-- .site-branding-wrapper -->
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="main-navigation-inside">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="toggle-menu-wrapper">
<a href="#header-menu-responsive" title="Menu" class="toggle-menu-control">
<span class="toggle-menu-label">Menu</span>
</a>
</div>
<div class="site-header-menu"><ul id="menu-1" class="header-menu sf-menu"><li id="menu-item-7236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7236"><a href="https://hernandonewstoday.com/about-us/">About Us</a></li>
<li id="menu-item-7237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7237"><a href="https://hernandonewstoday.com/contact-us/">Contact Us</a></li>
</ul></div>
</div><!-- .main-navigation-inside -->
</nav><!-- .main-navigation -->
</div><!-- .site-header-inside-wrapper -->
</div><!-- .col -->
</div><!-- .row -->
</div><!-- .container -->
</header><!-- #masthead -->
<div id="content" class="site-content">
<p style="text-align: center;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad 970 -->
<ins class="adsbygoogle"
style="display:inline-block;width:970px;height:250px"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="9983635454"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div class="site-content-inside">
<div class="container">
<div class="row">
<div id="primary" class="content-area col-16 col-sm-16 col-md-16 col-lg-11 col-xl-11 col-xxl-11">
<main id="main" class="site-main" role="main">
<div id="post-wrapper" class="post-wrapper post-wrapper-single post-wrapper-single-post">
<div class="post-wrapper-hentry">
<article id="post-7770" class="post-7770 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="post-content-wrapper post-content-wrapper-single post-content-wrapper-single-post">
<div class="entry-header-wrapper">
<header class="entry-header">
<h1 class="entry-title">Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect</h1>				</header><!-- .entry-header -->
<div class="entry-meta entry-meta-header-after">
<span class="byline entry-meta-icon">by <span class="author vcard"><a class="entry-author-link url fn n" href="https://hernandonewstoday.com/author/admin/" rel="author"><span class="entry-author-name">admin</span></a></span></span><span class="posted-on entry-meta-icon"><span class="screen-reader-text">Posted on</span><a href="https://hernandonewstoday.com/video-ankle-monitor-data-helps-locate-vehicle-burglary-suspect/" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-24T13:20:55+00:00">July 24, 2019</time></a></span>				</div><!-- .entry-meta -->
</div><!-- .entry-header-wrapper -->
<div class="entry-content">
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad14 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="5938473435"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>In June, a series of vehicle burglaries were reported within the Hill N’ Dale community, located off of Cortez Boulevard, a few miles west Interstate 75 in Brooksville.</p>
<p>On 07-07-19, an Armed Vehicle Burglary was reported at a residence on the 6300 block of Cammie Street in Brooksville, which is located within the Hill N’ Dale community.</p>
<p><a href="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg"><img class="lazy lazy-hidden aligncenter size-full wp-image-7771" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg" alt="Video Ankle Monitor Data Helps Locate Vehicle Burglary Suspect" width="342" height="486" data-lazy-srcset="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg 342w, https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect-211x300.jpg 211w, https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect-21x30.jpg 21w" sizes="(max-width: 342px) 100vw, 342px" /><noscript><img class="aligncenter size-full wp-image-7771" src="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg" alt="Video Ankle Monitor Data Helps Locate Vehicle Burglary Suspect" width="342" height="486" srcset="https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect.jpg 342w, https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect-211x300.jpg 211w, https://hernandonewstoday.com/wp-content/uploads/2019/07/Video-Ankle-Monitor-Data-Helps-Locate-Vehicle-Burglary-Suspect-21x30.jpg 21w" sizes="(max-width: 342px) 100vw, 342px" /></noscript></a></p>
<p>Video surveillance from the neighborhood showed a male subject entering an unlocked vehicle on Cammie Street. The video also showed the individual wearing what appears to be an ankle monitor.</p>
<p>Using the video evidence, detectives were able to quickly develop a possible suspect in the Armed Vehicle Burglary case, Tyron Ross B/M DOB/05-23-2003.</p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad14 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="5938473435"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Ross was released from jail on June 24 and was required to wear an ankle monitor as a condition of his release.</p>
<p>District 1 detectives proceeded to contact the service provider for Ross’ ankle monitor.</p>
<p>The information from the ankle monitor showed on three separate occasions Ross mapped at an address on the same day a vehicle burglary was later reported. Two of the incidents happened on the same day and occurred within minutes of each other.</p>
<p>On July 9, detectives located Ross at 27183 Thorncrest Ave., in Brooksville, where he was arrested. Ross refused to identify other individuals believed to be involved in the vehicle burglaries.</p>
<p>Ross was transported to the Hernando County Detention Center on charges of Armed Burglary of a Conveyance, Grand Theft, and two counts of Burglary of a Conveyance.</p>
<p>His bond was set at $11,000.</p>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad14 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="5938473435"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Office of Sheriff:<br />
The Office of the Sheriff is established by the Florida Constitution. As a constitutional officer, the Sheriff has the exclusive authority to administer his or her agency and is responsible for preserving the peace throughout the entire county, carrying out the laws of the state, the orders of Florida courts, and the ordinances of the Board of County Commissioners. The Sheriff is the chief law enforcement and correctional officer of the county.<br />
Sheriff Al Nienhuis was initially appointed as the Sheriff of Hernando County by the Governor in January of 2011. He was then elected by the people of Hernando County in 2012, ran unopposed in 2016, and remains accountable to them.</p>
<div class="ratings hreview-aggregate" data-post="7770">
<span class="item"><span class="fn">Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect</span></span>
<ul   style="width:80px" title="5.00 / 5">
<li class="rating" style="width:80px">
<span class="average">
5.00 / 5      </span>
<span class="best">
5      </span>
</li>
<li class="s1">
<a title="Give 1 out of 5 stars">1 / 5</a>
</li>
<li class="s2">
<a title="Give 2 out of 5 stars">2 / 5</a>
</li>
<li class="s3">
<a title="Give 3 out of 5 stars">3 / 5</a>
</li>
<li class="s4">
<a title="Give 4 out of 5 stars">4 / 5</a>
</li>
<li class="s5">
<a title="Give 5 out of 5 stars">5 / 5</a>
</li>
</ul>
<div class="meta">
<strong class="votes">1</strong> vote, <strong>5.00</strong> avg. rating (<strong>96</strong>% score)  </div>
</div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="7086800236"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><!-- .entry-content -->
<footer class="entry-meta entry-meta-footer">
<span class="cat-links cat-links-single">Posted in: <a href="https://hernandonewstoday.com/category/news/" rel="category tag">News</a></span>			</footer><!-- .entry-meta -->
</div><!-- .post-content-wrapper -->
</article><!-- #post-## -->
</div><!-- .post-wrapper-hentry -->
<div class="entry-author">
<div class="author-avatar">
<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=80&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=160&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-80 photo' height='80' width='80' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10ce1a9263b98e9347931d77fd5d4f50?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>	</div><!-- .author-avatar -->
<div class="author-heading">
<h2 class="author-title">
Published by <span class="author-name">admin</span>        </h2>
</div><!-- .author-heading -->
<p class="author-bio">
<a class="author-link" href="https://hernandonewstoday.com/author/admin/" rel="author">
View all posts by admin		</a>
</p><!-- .author-bio -->
</div><!-- .entry-auhtor -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://hernandonewstoday.com/why-choose-solar-panels/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">Why Choose Solar Panels?</span></a></div></div>
</nav>
<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->
<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
<ul class="controls inline clearfix">
<li class="active" id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='https://hernandonewstoday.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'>Facebook</span></a></li>
</ul>
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
jQuery(document).ready(function($)
{
$('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="https://hernandonewstoday.com/video-ankle-monitor-data-helps-locate-vehicle-burglary-suspect/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
});
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>
</div>
<!-- // comments-evolved-facebook-tab -->
</div>
<!-- //comments-evolved-tabs -->
</div><!-- .post-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<div id="site-sidebar" class="sidebar-area col-16 col-sm-16 col-md-16 col-lg-5 col-xl-5 col-xxl-5">
<div id="secondary" class="sidebar widget-area sidebar-widget-area" role="complementary">
<aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://hernandonewstoday.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><h2 class="widget-title">Sponsored Links</h2><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad25 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4631273244511276"
data-ad-slot="2424237433"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
<li>
<a href="https://hernandonewstoday.com/video-ankle-monitor-data-helps-locate-vehicle-burglary-suspect/">Video/Ankle Monitor Data Helps Locate Vehicle Burglary Suspect</a>
</li>
<li>
<a href="https://hernandonewstoday.com/why-choose-solar-panels/">Why Choose Solar Panels?</a>
</li>
<li>
<a href="https://hernandonewstoday.com/3-tips-for-workplace-safety/">3 Tips for Workplace Safety</a>
</li>
<li>
<a href="https://hernandonewstoday.com/why-some-people-are-so-difficult-to-buy-for/">Why Some People Are So Difficult to Buy For</a>
</li>
<li>
<a href="https://hernandonewstoday.com/vehicle-crash-wednesday-morning-on-state-road-50/">Vehicle crash Wednesday morning on State Road 50</a>
</li>
</ul>
</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->
</div><!-- .row -->
</div><!-- .container -->
</div><!-- .site-content-inside -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="site-info-inside">
<div class="container">
<div class="row">
<div class="col">
<div class="credits-wrapper">
<div class="credits credits-blog">&copy; Copyright 2019 &#8211; <a href="https://hernandonewstoday.com/">Hernando Today</a></div><div class="credits credits-designer">Allium Theme by <a href="https://templatelens.com">TemplateLens</a> &sdot; Powered by <a href="https://wordpress.org">WordPress</a></div>					</div><!-- .credits -->
</div><!-- .col -->
</div><!-- .row -->
</div><!-- .container -->
</div><!-- .site-info-inside -->
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page .site-wrapper -->
<div class="overlay-effect"></div><!-- .overlay-effect -->
<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});
</script>
<!-- <link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='https://hernandonewstoday.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//hernandonewstoday.com/wp-content/cache/wpfc-minified/g10a2o37/40qa4.css" media="all"/>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/enquire.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/hover-intent.js?ver=r7'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/superfish.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/themes/allium/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"https:\/\/hernandonewstoday.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/post-ratings/post-ratings.js?ver=2.4'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://hernandonewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html><!-- WP Fastest Cache file was created in 0.19118499755859 seconds, on 27-07-19 10:46:00 -->